Project Subscriptions
No data.
No advisories yet.
Solution
No solution given by the vendor.
Workaround
No workaround given by the vendor.
Thu, 29 Oct 2026 12:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 11:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
cvssV3_1
|
Thu, 29 Oct 2026 07:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Weaknesses | CWE-79 |
Thu, 29 Oct 2026 06:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | The LetterPress WordPress plugin before 2.4.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup) | |
| Title | LetterPress < 2.4.0 - Admin+ Stored XSS | |
| References |
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: WPScan
Published:
Updated: 2026-10-29T10:56:08.109Z
Reserved: 2024-04-10T14:12:39.458Z
Link: CVE-2024-3586
Updated: 2026-10-29T10:50:54.963Z
Status : Deferred
Published: 2026-10-29T06:17:16.020
Modified: 2026-10-29T15:18:27.920
Link: CVE-2024-3586
No data.
OpenCVE Enrichment
Updated: 2026-10-29T13:00:22Z