Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Elementor Website Builder plugin to the latest available version (at least 4.3.6).
Workaround
No workaround given by the vendor.
Sat, 07 Nov 2026 07:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Fri, 06 Nov 2026 12:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Elementor Elementor Website Builder elementor allows Code Injection.This issue affects Elementor Website Builder: from n/a through 4.3.5. | |
| Title | WordPress Elementor Website Builder plugin <= 4.3.5 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-06T15:00:13.234Z
Reserved: 2026-10-13T09:24:58.244Z
Link: CVE-2026-109883
Updated: 2026-11-06T15:00:06.361Z
Status : Deferred
Published: 2026-11-06T13:17:23.137
Modified: 2026-11-06T15:17:06.307
Link: CVE-2026-109883
No data.
OpenCVE Enrichment
Updated: 2026-11-06T13:30:05Z