Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Lazy Load for Videos plugin to the latest available version (at least 2.18.12).
Workaround
No workaround given by the vendor.
Mon, 26 Oct 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kevin Weber Lazy Load for Videos lazy-load-for-videos allows Stored XSS.This issue affects Lazy Load for Videos: from n/a through 2.18.11. | |
| Title | WordPress Lazy Load for Videos plugin <= 2.18.11 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T12:54:34.854Z
Reserved: 2026-10-24T00:18:41.993Z
Link: CVE-2026-115951
Updated: 2026-10-26T12:48:08.641Z
Status : Deferred
Published: 2026-10-26T11:16:35.937
Modified: 2026-10-26T14:16:32.747
Link: CVE-2026-115951
No data.
OpenCVE Enrichment
Updated: 2026-10-26T11:30:14Z