Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress AnyWhere Elementor plugin to the latest available version (at least 1.3.1).
Workaround
No workaround given by the vendor.
Sun, 08 Nov 2026 06:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Sat, 07 Nov 2026 09:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0. | |
| Title | WordPress AnyWhere Elementor plugin <= 1.3.0 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:36:42.044Z
Reserved: 2026-10-30T08:15:41.508Z
Link: CVE-2026-119467
Updated: 2026-11-07T18:28:37.411Z
Status : Deferred
Published: 2026-11-07T09:17:12.690
Modified: 2026-11-07T19:17:19.860
Link: CVE-2026-119467
No data.
OpenCVE Enrichment
Updated: 2026-11-07T10:30:12Z