Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Ditty plugin to the latest available version (at least 3.1.72).
Workaround
No workaround given by the vendor.
Sun, 08 Nov 2026 06:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Sat, 07 Nov 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Metaphor Creations, LLC Ditty ditty-news-ticker allows Code Injection.This issue affects Ditty: from n/a through 3.1.71. | |
| Title | WordPress Ditty plugin <= 3.1.71 - Content Injection vulnerability | |
| Weaknesses | CWE-80 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:26:32.711Z
Reserved: 2026-10-30T09:20:18.655Z
Link: CVE-2026-119492
Updated: 2026-11-07T18:26:12.288Z
Status : Deferred
Published: 2026-11-07T11:16:58.570
Modified: 2026-11-07T19:17:20.403
Link: CVE-2026-119492
No data.
OpenCVE Enrichment
Updated: 2026-11-07T12:00:16Z