WordPress Core is vulnerable to Remote Code Execution in versions 4.7 through 7.1.3. This is due to predictable, web-accessible staging paths used during full-package core upgrades. This makes it possible for unauthenticated attackers to execute code on the server during the upgrade window.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
No solution given by the vendor.
Workaround
No workaround given by the vendor.
References
History
Sat, 31 Oct 2026 05:45:00 +0000
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Wordfence
Published:
Updated: 2026-10-31T05:33:07.059Z
Reserved: 2026-10-30T17:17:35.145Z
Link: CVE-2026-119977
No data.
Status : Received
Published: 2026-10-31T06:16:34.550
Modified: 2026-10-31T06:16:34.550
Link: CVE-2026-119977
No data.
OpenCVE Enrichment
Updated: 2026-10-31T06:30:15Z
Weaknesses