Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress CartFlows plugin to the latest available version (at least 3.3.1).
Workaround
No workaround given by the vendor.
Sun, 08 Nov 2026 06:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Sat, 07 Nov 2026 09:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in Brainstorm Force CartFlows cartflows allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CartFlows: from n/a through 3.3.0. | |
| Title | WordPress CartFlows plugin <= 3.3.0 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:36:40.944Z
Reserved: 2026-11-03T00:24:21.837Z
Link: CVE-2026-120853
Updated: 2026-11-07T18:27:29.542Z
Status : Deferred
Published: 2026-11-07T10:17:10.910
Modified: 2026-11-07T19:17:22.550
Link: CVE-2026-120853
No data.
OpenCVE Enrichment
Updated: 2026-11-07T10:30:12Z