Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Autopay dla WooCommerce plugin to the latest available version (at least 2.3.1).
Workaround
No workaround given by the vendor.
Sun, 08 Nov 2026 06:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Sat, 07 Nov 2026 11:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WP Desk Autopay dla WooCommerce pay-wp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Autopay dla WooCommerce: from n/a through 2.3.0. | |
| Title | WordPress Autopay dla WooCommerce plugin <= 2.3.0 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:26:31.299Z
Reserved: 2026-11-03T15:24:32.105Z
Link: CVE-2026-121571
Updated: 2026-11-07T18:24:46.381Z
Status : Deferred
Published: 2026-11-07T11:17:00.333
Modified: 2026-11-07T19:17:23.327
Link: CVE-2026-121571
No data.
OpenCVE Enrichment
Updated: 2026-11-07T12:45:14Z