Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Fluent Booking plugin to the latest available version (at least 2.6.0).
Workaround
No workaround given by the vendor.
Sun, 08 Nov 2026 06:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Sat, 07 Nov 2026 09:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WP ManageNinja LLC Fluent Booking fluent-booking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Booking: from n/a through 2.5.0. | |
| Title | WordPress Fluent Booking plugin <= 2.5.0 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:36:42.341Z
Reserved: 2026-11-04T00:24:30.155Z
Link: CVE-2026-121781
Updated: 2026-11-07T18:28:54.164Z
Status : Deferred
Published: 2026-11-07T09:17:14.523
Modified: 2026-11-07T19:17:24.397
Link: CVE-2026-121781
No data.
OpenCVE Enrichment
Updated: 2026-11-07T11:00:18Z