Project Subscriptions
No advisories yet.
Solution
Update the WordPress Polylang plugin to the latest available version (at least 3.9.1).
Workaround
No workaround given by the vendor.
Sun, 08 Nov 2026 06:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Fri, 06 Nov 2026 23:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Wordpress-extensions
Wordpress-extensions polylang Wp Syntex Wp Syntex polylang |
|
| Vendors & Products |
Wordpress-extensions
Wordpress-extensions polylang Wp Syntex Wp Syntex polylang |
Fri, 06 Nov 2026 22:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WP SYNTEX Polylang polylang allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Polylang: from n/a through 3.9. | |
| Title | WordPress Polylang plugin <= 3.9 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:36:43.583Z
Reserved: 2026-11-05T00:21:25.473Z
Link: CVE-2026-122670
Updated: 2026-11-07T18:30:12.664Z
Status : Deferred
Published: 2026-11-06T23:17:21.630
Modified: 2026-11-07T19:17:26.170
Link: CVE-2026-122670
No data.
OpenCVE Enrichment
Updated: 2026-11-06T23:45:07Z