Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress IvyForms plugin to the latest available version (at least 1.5.2).
Workaround
No workaround given by the vendor.
Sun, 08 Nov 2026 06:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Sat, 07 Nov 2026 10:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in TMS IvyForms ivyforms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects IvyForms: from n/a through 1.5.1. | |
| Title | WordPress IvyForms plugin <= 1.5.1 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:26:31.691Z
Reserved: 2026-11-05T15:28:47.168Z
Link: CVE-2026-123148
Updated: 2026-11-07T18:25:12.194Z
Status : Deferred
Published: 2026-11-07T11:17:00.800
Modified: 2026-11-07T19:17:26.410
Link: CVE-2026-123148
No data.
OpenCVE Enrichment
Updated: 2026-11-07T12:45:14Z