Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress WPFunnels plugin to the latest available version (at least 3.13.6).
Workaround
No workaround given by the vendor.
References
History
Thu, 29 Oct 2026 14:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5. | |
| Title | WordPress WPFunnels plugin <= 3.13.5 - Cross Site Request Forgery (CSRF) vulnerability | |
| Weaknesses | CWE-352 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T14:39:50.003Z
Reserved: 2026-02-17T13:23:42.766Z
Link: CVE-2026-27062
No data.
Status : Deferred
Published: 2026-10-29T15:17:22.407
Modified: 2026-10-29T15:18:54.943
Link: CVE-2026-27062
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:00:07Z
Weaknesses