Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.43).
Workaround
No workaround given by the vendor.
Mon, 26 Oct 2026 11:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 10:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Cross-Site Request Forgery (CSRF) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42. | |
| Title | WordPress Media LIbrary Assistant plugin <= 3.42 - Cross Site Request Forgery (CSRF) vulnerability | |
| Weaknesses | CWE-352 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:23:40.842Z
Reserved: 2026-09-24T10:23:27.497Z
Link: CVE-2026-97295
Updated: 2026-10-26T10:14:55.311Z
Status : Deferred
Published: 2026-10-26T10:16:53.963
Modified: 2026-10-26T13:41:11.497
Link: CVE-2026-97295
No data.
OpenCVE Enrichment
Updated: 2026-10-26T11:30:14Z