Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress YITH WooCommerce Subscription plugin to the latest available version (at least 4.23.0).
Workaround
No workaround given by the vendor.
Sun, 08 Nov 2026 06:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Sat, 07 Nov 2026 09:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce Subscription yith-woocommerce-subscription allows Retrieve Embedded Sensitive Data.This issue affects YITH WooCommerce Subscription: from n/a through 4.22.0. | |
| Title | WordPress YITH WooCommerce Subscription plugin <= 4.22.0 - Sensitive Data Exposure vulnerability | |
| Weaknesses | CWE-497 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:36:42.901Z
Reserved: 2026-11-04T00:24:30.155Z
Link: CVE-2026-121779
Updated: 2026-11-07T18:29:28.776Z
Status : Deferred
Published: 2026-11-07T09:17:14.333
Modified: 2026-11-07T19:17:24.283
Link: CVE-2026-121779
No data.
OpenCVE Enrichment
Updated: 2026-11-07T10:45:09Z